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Communicatl
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Tanya and Rishi had gone to a book fair. They had a
great time there. They wanted to share their experiences
with others. So, they decided to record their experiences.
Let us see how Tanya and Rishi recorded their
experiences. Consider Fig. 2.1 given below and put

Fig. 2.1: Book Fair
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yourself in place of Tanya and Rishi and think what
information may be shared with others about the
book fair.

What information I would like
to share with others?

* How many stalls are there in the book fair?
» Which category of books did we like the most?
» Who were the publishers of those books?

Let us see in Figs. 2.2 and 2.3 how they presented
their experiences.

Report
Visit to Book Fair
| R— |

A i al
Recently | visited the World Book Fair, held from 6th-14th January, in Pragati Maidan. It was an
extremely enjoyable experience for me along with my friends. The book lovers considered it a

paradise and those who weren't so fond of books, found themselves pulled towards the endless
varieties of books.

Stephen King famously said that “Books are a uniquely portable magic.”

As the entire venue was overflowing with books of all kinds- comics, classics, pop-up books for
children and many more, we could feel the magical essence of stories tempting us to flip through
the pages of several novels.
The various genres that we came across include:

® Classics

® Crime and Murder

* Mystery

* Romance

# Adventure,
It is always fun to make new memories, capture them in photos and share them with everyone

else. The students also found some books that intrigued them so much that they wanted the
books to be a part of the schoal library collection.

It is rightly said that reading is dreaming with your eyes open! Our visit to the book fair simply
reminded all of us, students and teachers alike, to never give up the habit of reading. We must
always keep the magical essence of books, alive in our lives.

Fig. 2.2: Tanya’s Report
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Fig. 2.3: Rishi’s Report

Rishi was amazed to see Tanya’s report. It contained
text of varied colour, style and size. It also had a picture
and certain symbols before each category of books.
Tanya had communicated her ideas and thoughts in an
organised, systematic, effective and presentable manner
through her report. Rishi asked Tanya how could she
communicate her thoughts so effectively?

Tanya: Rishi, you should know that there are digital tools
which can be used to create effective and digital documents.
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You can delete the errors and also take multiple copies of
a digital document. My elder sister helped me to create
this document using a word processor (LibreOffice
Writer 5.1.6.2) on a computer (fig. 2.4).

B (openFile
M Remote Files

Fig. 2.4: LibreOffice

Rishi also wanted to prepare his report using word
processor. So, he asked Tanya to help him. After taking
permission from their teacher, Rishi and Tanya went to
the computer lab of their school. Tanya opened the text
editor and asked Rishi to create a new document. Tanya
explained to him the use of various keys on the keyboard
(Fig. 2.5) for entering the text.
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Fig. 2.5: Keyboard
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Getting Familiar with a Keyboard
Enter key

¢ Press once to move to next line.

Tab key
* Press once to move 5 spaces to the right of the
cursor.

Insert key
* Press once more to replace the old text with the
currently typed text.

* Press once again to activate the insert mode.

Delete key
* Deletes the character to the right of the cursor.

Backspace key
¢ Deletes the character to the left of the
insertion point.

Caps Lock key
» Press once to type the alphabets in uppercase.

* Press once more to revert and type in lowercase.

Shift key

* Press along with the alphabet key to type in
Document: Any uppercase if Caps Lock is OFF and in lowercase if
piece of information Caps Lock is ON.

created using a text
editor ilsl cgalle d Xa * Press along with non-alphabet key to type the special

document. character/symbol that is above the main character.

Cursor: A vertical

blinking line in a text . , .
editor that indicates Tanya: Rishi, let’s open the text editor by double

the place where clicking on the Writer icon on the desktop. Let us try to

anything that is typed understand how we can work on the Text Editor. When

will appear. we open text editor, a blank document as shown below
(Fig 2.6) will appear. Tanya also demonstrated how
to open a new file in the text editor. Rishi followed
the steps demonstrated by Tanya for creating a
new document.

The title bar of the new document contains the name
of the document and the name of the application

18 ICT TeExtBOoOK— CLASS IX
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Click -> New -> TextDocument
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Fig. 2.6: Creating a New Document

(OpenOffice Writer). As Rishi had not given any name
to his document, ‘Untitled 1’ is displayed on the
title bar.

Tanya: First fix the setting of the document (Fig. 2.7) so
that the page size, orientation, margins, and background
colour can be fixed for the report.

Rishi: Why do we need to do that?

Tanya: Rishi, you must have noticed that the pages of
your notebook are of the same size and contain margins
too. This gives a consistent look to your notebook
Similarly if you set the margins and size of the document
in the text editor, it will give a consistent look.

Rishi: What are the orientation types?

Tanya: If you want your document vertically elongated,
select ‘Portrait’ orientation, if you want it to be
horizontally elongated, select ‘Landscape’ orientation.

CREATING TEXTUAL COMMUNICATION
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Rishi: OK, so I will select page size as A4, orientation
as Portrait and 0.79 inch margin on all four sides of
the page.

Tanya: Fine! And what about the background colour?

Rishi: My favourite colour is yellow ochre, so I will select
that as the background for my document.

Rishi was happy to see the outcome of the page setting
of his document and the coloured background of his
page. He started typing the text in his report. After
typing, his report looked as it is shown in Fig 2.8.

Rishi was happy to see the outcome of the page setting of
his document and the coloured background of his page.

Click Format -> Page
Use the Page tab to set the page size, orientation and margins of the document.

srpmen e s e (GN00SE the desired

& g :

°R Page size

. "
=

: Select the desired
e orientation

; a e " 7

- Make the margin
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settings
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Click Area tab -> Colour button '“’“‘:*-f . Tal?_”:

i Choose the
desired colour

Fig. 2.7: Formatting the Page
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He started typing the text in his report. After typing, his
report looked as shown in Fig. 2.8.

Date: 27/2/2018
Report
Visit to Book Fair
Recently | visited the World Book Fare, held from 6th-14th January, in Pragati Maidan.
It was an extremely enjoyable experience for me and my friends. The book lovers
considered it a paradise and those who weren't so fond of books, found the mselves
attracted towards the endless varieties of books.
Stephen King famously said that “Books are a uniquely portable magic.”
As the entire venue was stacked with books of all kinds- comics, classics, pop-up books
for children and many more, we could feel the magical essence of stories
tempting us to flip through the pages of several novels.
The various genres that we came across include:

Classics

Crime and Murder

Mystery

Romance

Adventure

Comic

Thriller

It is always fun to have new memories, capture them in photos and share them with
everyone else.

The students also found some books that intrigued them so much, they wanted the
books to be a part of the School library collection.

It is rightly said that reading is dreaming with your eyes open! Our visit to the book fair

simply reminded all of us: students and teachers alike, to never give up the habit of
reading. We must always keep the magical essence of books alive in our lives.

WE HAD LOT OF FUN!!!!!

Fig. 2.8: Rishi’s report
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Create a text document on a topic of your choice. Choose
A4 as page size and 'portrait' as page orientation. Now
change the page orientation to 'landscape' and observe
the change in the document.

Once the report was typed, Tanya suggested him to
save the document as shown in Fig. 2.9 and then close
it. It is only when the document is saved by a name, it
can be opened again for viewing or editing. In fact, while
creating a document it must be saved at regular intervals
so that the changes made are permanently saved. To
close the file click File— Close option. To close the word
processor (Writer), you may click Close button W& on
the top-left corner of the screen.

Save the document by clicking File->Save As.

Give the name of the file, specify the location where it has to be saved and also the file
format in which it should be saved. By default, the file will be saved in .odt format.

Specify the name of the file _

Name: bnakFa irReportRishi.odl| com monly USEd
vein Folder: 4 G0 | vownivaus Choose the Iocat‘on reate Folaer H
eistetie L8 Qs ol File Formats
where file has to be saved

Places Name - Size Modified
Q search i before 24 NOVEMBER Wednesday 21 February 2018
& Recently Used i contact-form sunday 28 January 2018 . Odt (OD F Text

jet ud downloads Tuesday 28 November 2017
; ::sktnp i LibreOffice 5.4.7.2 Linux_x86-64_deb Thursday 10May 2018 DOCU ment)
L File Syst il recaptcha Wednesday 18 January 2017
a8 14: cy;::[‘ume -l S0NgS Tuesday 19 December 2017 4 dOC (MS Word
[=] I i tourplanformat Monday 04 December 2017
0 ;Z:::::me (&} bookfair rishi final.odt 383.6kB 1T:16 gT{zooo,x P)

st [ Research Paper abstract.docx 16.4kB Tuesday 28 November 2017
: :ctules (& salman work report.odt 20.2kB  Thursday 01 February 2018 5 docx (MS Word
@videos 2007/2013)
&3 Downloads
: + txt (Text
Choose the file format e
* html (HTML
Al¥rormats
document)
Save with password & pdf (Portable
Concel | NN Document Format)
Fig. 2.9: Saving a File
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Rishi saved the file by the name bookFairReportRishi.
odt and then closed it by clicking on the Close button.
Rishi wanted to learn more from Tanya, so he opened
his file again.

[00 open ]
s 2w Browse for the location of the file

Places MName - Size Modified

Q search il extra Saturday 19 May 2018
& Recently Used Jal Gaurav 14:38

i ciet il images Monday 07 May 2018
[ Desktop I s3lman Monday 07 May 2018
L File System il Untitled Folder Monday 07 May 2018
145 GB Volume 2.4 Obytes Yesterdayat 20:18
S — it i Lot !

L Gaurav.tar.gz 6.0MB  14:38
& Music Screenshot from 2018-06-15 17-13-59.png 202.9kB 1714

i Documents

i Pictures

& videos Name of the file to be opened

i Downloads

All files

Version:
Read-only

Cancel Open

Fig. 2.10: Opening a Document

You can also perform a task using keys from the keyboard.
These are called Shortcut keys. Some of the shortcut keys
are listed below:

Opening a new document Ctrl + N
Saving a document Ctrl + S
Opening a document Ctrl + O

Rishi was excited to see his report on the monitor but
he wanted coloured text of different sizes in his report
with a bold and underlined title. Tanya demonstrated
the tools on the Formatting toolbar as shown in
Fig. 2.11 that would help Rishi add these features to his
report. He could choose the font name, size and style of
his choice. Tanya also showed him some fonts names
like Times New Roman, Courier New, Arial, Calibri, etc.
She further mentioned tools to edit the font size and
style—bold, italic or underlined.

CREATING TEXTUAL COMMUNICATION
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* Choose Save As
option when you
are saving the file
for the first time
or you want to
give a different
name to an
already saved file.

* Choose Save
option when you
want to simply
save the changes
made in an already
existing file.

You should always
save a file with a
meaningful name.
This helps you to
easily identify the file
when you want to
open it later.
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The formatting can also be done by clicking Format -> Character -> Fonttab in
the Character dialog box.

Font Name

DR R &

oA P-BEMN BE-0 “OB0E GR —&- 4
T % [wamr v - |BAESs AA LL-a- -z 38|a-2 53

Bold Italic Underline

Font Style

Font FontEffects Position Hyperlink Highlighting Borders

Family style Sizs¥

Liberation Serif Regular 12

Liberation serif - T

Linux Biolinum G Bold 10

Linux Libertine Display G Italic 10.5

Linux Libertine G Bold italic 11

e - nt Si
Lohit Punjabi 13 Font SIze
Loma 14

MathJlax_AMS 15

MathJax Caligraphic = 16

Language: | English {india)

The same font will be used on both your printer and your screen,

Liberation Serit

Help Cancel Reset

-
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Fig. 2.11: Formatting text

Rishi formatted the text in his document by using the
tools on the formatting toolbar, now he wanted the title
in the centre of the page and date on the top-right corner.
Tanya then introduced Rishi to various alignment tools:

* Align left: aligns the text to the left margin of
the page
* Center horizontally: aligns the text to centre of
the page
* Align right: aligns the text to right margin of
the page
* Justified: aligns the text to both left and right
margin of the page
Rishi felt that his report was looking congested. He
wanted a little bit more spacing between the lines of
the paragraph. Tanya then explained that the spacing
can be set between the lines and also between the
paragraphs as shown in Fig. 2.12. The former is called

ICT TeExtBOoOK— CLASS IX
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line spacing and the latter is called paragraph spacing.
Demarcating a new paragraph by adding few blank
spaces in the beginning of the first line of the paragraph
can also be done. This is called indentation.

Format menu -> Paragraph to change the lookup of the selected paragraph.
Choose the Alignment tab to change the alignment (left, right, center and justify) of the
paragraph.
Choose the Indents & spacing tab to change the indentation and line spacing.
e ——
Tabs Drop Caps Borders Area Transparency It Reop AR Borders A TRy
Indents & Spacing Aigrment Tt Flaw Outling & Numbiring S k] Algnmact. Tosroy Giiiing & Hursyaring
Indent
Before text: p.ooem Pal‘a ra h —_—
After text: .00 cm . - g -p :
- TN indentation
| —_—
— - e Automatic I_
2 | — Spacing =
B ChOOSQ tha Abave paragraph go0em I Pal'agl'aph
iowe  APPropriate b e spacing
MR _ space between paragraphs of thi ;
i alinment . linia
Teat direction: | Use superondinate object settings = s
Reghiter-true spaclng
Activate
Help oK Cancel Reset
Help d 0K y Cancel Resst

Fig. 2.12: Formatting a Paragraph

Rishi was happy to apply all the formatting effects to his
document. Now his report, in Fig. 2.13 appeared more
effective as compared to that shown in Fig. 2.8.

Rishi’s Report
Date: 24212018 Right Aligne_d_

Report
Visit to Book Fair Center Aligned

Recently | visited the World Baok Fare, held from 6th-14th January, in Pragati Maidan.

It was an y enj T for me and my friends. The book lovers g
considered it a paradise and those who weren't so fond of books, found themselves \ Justified
attracted towards the endless varieties of books.

As the entire venue was stacked with books of all kinds- comics, classics, pop-up books
for children and many more, we could feel the magical essence of stories lempting us Paragraph WIth S'Pacmg

to flip through the pages of several novels,

Stephen King famously said that “Books are a uniguely portable magic.” Font With colouf’ and style

The various genres that we came across include:

Fig 2.13: Rishi’s Page with Formatting Effects

CREATING TEXTUAL COMMUNICATION 25

Get More Learning Materials Here : m @ studentbro.in




Shortcut keys Using a text editor, write a paragraph on ‘My Favourite
Festival’ and apply various formatting effects listed below.

Bold Ctrl + B

) Also add a quote 'Festivals' in the beginning of the chapter.
il Cial 5 1 Mark a tick in front of the features that you were able to
Underline Ctrl + U apply in your document.

» Title: Bold and Centre aligned

* Important points: Underlined, Bold
* Paragraph: Justified

* Background and Text: Coloured

* Font Style

* Indentation and Line Spacing

There were certain red and green wavy lines in
Rishi’s document. As Rishi asked her about the lines,
Tanya told him that the red wavy line appears below
a spelling mistake and the green wavy line appears
below a grammatical error. Now, Rishi tried to correct
the mistakes by placing the cursor at the appropriate
position and retyping them. Tanya explained that
instead of doing it manually, it can be done by using
the Spelling and Grammar check feature of the word
processor as shown in Fig. 2.14.

Place your cursor in the beginning of the document

Click Tool->Spelling and Grammar

? spelling and Grammar: English (India)

Text language: A English (India) : C"Ck 1_9"'19“ Once to reject the
Not in dictionary B O suggestion

Recently, | visted the World Book Fare, held From 6th - 14th January,

I (=]
in Pragati Maidan gnore Unce

ignore All

Add to Dictionary

Suggestions

= Correct

vested
""_ted Correct All
misted
fisted Always Correct | |
& Check grammar Click Correct button to accept the suggestion
Help Options... Undo [
Fig. 2.14: Spelling and Grammar Check
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Suddenly, Tanya noticed that the word ‘Pragati Maidan
had a red wavy line below it although it was not a
spelling mistake. On the other hand, Rishi had typed
the word ‘fare’ instead of fair’ in his document but it did
not have a red wavy line below it, as shown in Fig. 2.15.

Date: 24/2/2018

Report

Visit to Book Fair]

Recently | visited the World Book Fare, held from 6th-14th January, ianragati Maidan
It was an extremely enjoyable experience for me and my friends. The book lovers
considered it a paradise and those who weren'’t so fond of books, found themselves \
attracted towards the endless varieties of books.

Fig. 2.15: Errors in Rishi’s Report

Tanya again opened the Spelling and Grammar dialog
box, selected the words ‘Pragati Maidan’ and clicked
Add to Dictionary button. Since the words were now
added to the dictionary of the text editor, the red wavy
line no longer appeared below these words.

To delete the word ‘Fare’ and type ‘Fair’, Rishi placed his
cursor before the word ’Fare’. He had to repeat this
process for all occurrences of the word ‘Fare’. This is
how he learned to use the Find and Replace feature of
the text editor, as shown in Fig. 2.16.

Click Edit->find & Replace

Type the word tobe ==
saaTched Makch case Whole wosds only
Type the new word to  resice 713
WP]E“ Find Presious T T place All Click Rlpl&l:. All
: ; U p— “to replace all
Click Find All to search i e
forall occurrences " s the word
of the word
Click Find Previous to search Click Replace to replace once
previous occurrences of the word with new word
Click Find Next to search
next occurrences of the word
Fig. 2.16: Find and Replace
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Shortcut keys

Cut Ctrl+X
Copy Ctrl+C
Paste Ctrl +V
Spelling & Grammar

Rishi wanted to change the position of the quote by
Stephen Hawking. One method is to delete it from its
present position and retype at the new position. The
better way is to use the cut and paste commands,
through which the text will be removed from the original

F7 position and pasted to the new position. If you want the
Find & Replace text to be duplicated and pasted at the new position,
Ctrl + H then choose the Copy command instead of Cut command

(Refer Fig. 2.

17).

Select the text to be moved from one
location to another.

Click Edit -> Cut

Untitled 1 - LibreOFffice Writer
File Edit View Insert Format Styles Table

Undo: Typing: “Maidan” Ctri+Z
Redo Ctrisy
Repeat: Typing: "Maidan” Ctrl+Shift+Y
[ ct  ctibx |

Copy Ctri+C
Paste Ctrl+v
Paste Special... Ctrl+Shift+V
Paste Unformatted Text Ctri+Alt+Shift+Vv
Select All Ctri+A
Selection Mode

Select Text Ctri+Shift+l

Direct Cursor Mode

new position.

Click Edit -> Copy

Place the cursor at the desired location

Click Edit -> Paste

To duplicate the text and then place at a

Place the cursor at the
desired location

Click Edit -> Paste

ile Edit Vview

Untitled 1 - LibreOFffice Writer

Insert Format Styles

Undo: Typing: “Maidan” Ctrl+Z
Redo Chri+Y
Repeat: Typing: “Maidan” Ctrl+Shift+y

Cut ctri+x
Copy Ctrl+C

Paste Special... Ctri+Shift+V
Paste Unformatted Text Ctri+alt+Shift+Vv
Select All Ctrl+A
Selection Mode

Select Text Ctri+shift+
Direct Cursor Mode

t Format Styles

Undo: Typing: “Maidan” Ctrl+z
Redo Ctri+Y

Repeat: Typing: "Maidan”  Ctrl+Shift+Y
Cut ct rl X

Copy

Paste Cerl+v
Paste Special... Ctrl+Shift+V
Paste Unformatted Text Ctrl+Alt+Shift+V
Select All Cerl+A
Selection Mode

Select Text Ctri+Shift+l

Direct Cursor Mode

Fig. 2.17: Cut, Copy and Paste

Open the file that you created in Activity 2. Copy the quote
and Paste it at the end of the document. Thereafter do it
by Cut and Paste. What difference did you notice between
Cut and Copy options?

28
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In Tanya’s report, Rishi had also seen certain symbols
preceding the names of the genres of books. When
Rishi asked her, Tanya explained that such a list can
be created using the Bullets and Numbering feature
of the text editor as shown in Fig. 2.18. Using Bullets
feature, the list is preceded by certain symbols. For list
items, shown by bullets ordering is not important, on
the other hand, Number and Alphabets feature can be
used when there is some order in the list.

Rishi used bullets as shown in Fig. 2.19 to list the
different categories of books he had seen in the book fair.

Place the cursor where you want to insert the list.
Click Format -> Bullets & Numbering -> Bullets Tab

Bullets Mumbering Outline mage Pesition Customize

Satection Choose the desired
. ° = o= bullet style

] e *

. [ + ]

2> > X v

> > x

2> = x v

Help B o || oncet || e

To insert a numbered list, click the Numbering tab.

Fig. 2.18: Creating a Bulleted List

Stephen King famously said that “Books are a uniquely portable magic.”

The various genres that we came across include:
Classics

Crime and Murder

Mystery

Romance

Adventure

Comic

Y WV WV VWV ¥ V¥V V¥

Thriller

Fig. 2.19: Rishi’s List with Bullets
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Tick the appropriate options given in the bracket and
create at least one bulleted and one numbered list using

a word processor.

* List of fruits you like (Bullets/Numbering)

* List of fruits you like in order of preference (Bullets/

Numbering)

* Steps to make a cup of tea (Bullets/Numbering)

* List of your favourite games (Bullets/Numbering)

During his visit to the book fair, Rishi had made a list
of his favourite books and CDs in his diary. He wanted
to create a table depicting Serial Number of the listed
books and CDs, Title of the book and CD and Name of
the Publisher. Tanya explained the table feature to help
him complete the task. He inserted a table (as shown in
Fig. 2.20) with three rows and four columns. Tanya also
explained him how to insert more rows and columns in
the table. He inserted two more rows at the bottom of
the table (as shown in Fig. 2.21), since he needed to add

5 names.

Click Table -> Insert Table

untitled 1 - LibreOffice wWriter

ek

Defaultstyle |+ T Ty

E’D‘E‘"

Insert
Delete

Liberation
Select

Size

[EEEEEE

Comvert

Formula F2

Number Recognition

Specify table name

>0 e P

General
Name:

Table1

Columns: 4

Rows: 4| $ l

Antinne

Specify number of
rows and columns
H('ijlng rows: 1

Don't split table over pages

& Border

Help

W pages

AutoFormat

Insert Cancel
Insert

Click Insert

Fig. 2.20: Inserting a table
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Click Table -> Insert -> Rows
@ =-M-B-DER Insert Table... CerisF12 & wm o
4 - e = Rows Above
_ﬂ Yable Contents | = I‘ T | Uberation Delete 5 Rows Below |n52ft
Select 'm
= B Size *| Columns Left . e
- = Number: | i :
? Sphl.c .. za:u mns.._ i c—
E’ ;;l:;‘able.‘.“.‘ POS]tIOﬂ e e
=) e =pecily e
MNumber Format.. 6 Before numberﬂf rQws
ﬂ AutoFormat Styles...
Hi I""..“'wkl:“.’.l.'..A":.?'"'ﬂ:::'. & After
m ' Row to Breal MrnssPages
E Convert
" F.:lrlr'nu!a F2
rumber Recognition H elp ' o& ca ncel
Properties...
Choose before to add row(s) after the current row
Fig 2.21: Inserting Rows in a Table
Rishi successfully inserted the table in his document.
He also wanted to add a border to his table, so Tanya
showed him how to format the table to add borders
(Refer Fig. 2.22).
Click Table -> Properties -> Borders tab
. Table TextFlow Columns Borders Background .
Line Arrangement Line Spacing to Contents
Presets: Style: Left: 0.10¢m | -
EEan . Right:  0.10em =
User-defined: width: S e
+ + + e Top: 0.10¢cm =
- * 0.05 pt -
Color: Bottom: 0.10¢m =
. * B G lack = & synchronize
e Select style, width
Choose border Distance: and OOIOI.If of border
afrangemem . 0.18cm ey
Properties
Merge adjacent line styles
Help oK. Cancel Reset
Fig. 2.22: Borders tab
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Rishi was able to apply green borders to his table. He
also gave headings to his table by using Bold tool on the
formatting toolbar. That is how Rishi's table looks (Refer

Fig. 2.23).
N Title of Book/CD
No.
1. Science — Vigyan
2. Urdu — Gulzar-e-Urdu
3. Mathematics for Grade 6
4. Mind Map Your Brain
5. Encyclopedia
6. What on earth is energy?
7. Indian Education
8. Barkha — A Reading Series for All

Category (Book/CD) stqbe“g:lg:e
Textbooks NCERT
Textbooks NCERT
Textbooks NCERT
Audio /VideoCDs -

Audio /Video CDs Britannica
Children’s Book NCERT
Journals NCERT
Miscellaneous NCERT

Get More Learning Materials Here : &

Fig 2.23: Table Inserted by Rishi

Select the cells of the table that you want to merge
Click Table -> Merge cells

Untitled 1 - UbreOffice Writer
" File Edit View Insert Format Styles

-0k X

Table Teools wWindow Help
Insert Table... Ctri+F12

Insert

Delete

TableContents + T- Ty | Liberation
Select

Size

Merge Cells

Split Cells...

Merge Tabl
Split Table..
Protect Cells
Number Farmat...

AutoFormat Styles...

Header Rows Repeat Across Pages
+ Row to Break Across Pages

Convert
Sort...
Formula F2

Number Recognition

Properties..

Fig. 2.24 : Merging Cells of a Table
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He observed that the category
'Textbooks' was repeating in
threerows. Hewanted the word
‘Textbooks’ to appear in such
a manner that it represents all
the books under this category.
Similarly, he wanted 'Audio
and Video CDs' to represent
both type of CDs. This could
be done using Merge feature
of the text editor, as shown in
Figs. 2.24 and 2.25.
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S. No. Title of Book/CD Category (Book/CD) Name of the

Publisher
1. Science - Vigyan NCERT
2. Urdu — Gulzar-e-Urdu Textbooks NCERT
g, Mathematics for Grade 6 NCERT
4. Mind Map Your Bran e
Audio /Video CDs
5. Encyclopedia Britannica
6. What on earth is energy? Children’s Book NCERT
7. Indian Education Journals NCERT
8. Barkha — A Reading Series for Al Miscellaneous NCERT
Fig. 2.25: Table with Merged Cells
Rishi had a very good photograph of book fair saved on
the desktop. He wanted to insert that photograph in his
report. Tanya helped Rishi to insert the photograph in
his report (Refer Fig. 2.26).
Place the cursor at a position where you want to insert the image or picture.
Click Insert -> Image
Choose the location of
00 mtimage _____ae | the image file
g.isi‘::::lyuaqd FruTam'iﬁdn" e stu
E‘j;zg‘fm Choose the file name
.‘:?;:I‘Vﬂl‘nti
avieo
Frame Style: | Graphics
Fig. 2.26: Inserting a Picture
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To further enhance the report, Tanya demonstrated
how to insert headers and footers in the document as
shown in Fig. 2.27. A header contains the text that will
be displayed on the top of each page of the document
while the text in footer will be displayed at the bottom of
each page of the document. Rishi wanted to insert the
text ‘Rishi’s Report' as the header and page number as

the footer.
Untitled 1 - LibreOffice Writer
" File Edit wiew Insert Format Styles Table
@ B & . @ PageBreak Cerlsheturn
- m-0-E Manual Break
k. i Default Style Image... 17 Bl Us K
Media '
2 chart.. R
q Object ) H d
: eaaer
,_ Fontwork, - :
- I Text Box
e Comment CtrisAltsC
Hyperlink. Ctrivk
Cl gosbrark Rishi's Report
oSS erence...
E Special Charaeter..,
_' Formaltting Mark " Date 2m1 s
Horizontal Line
Footnote and Endnote .
e Table of Contents and Index Reeort
o Page Number - N
= e Visit to Book Fair
|v] v v Default Style
= Section Footer |
Document.. Recently | visited the World Book Fare, held from 6th-14th January, in Pragati Maidan,
Envelope. It was an extremely enjoyable experience for me and my friends. The book lovers
. o Pk considered it a paradise and those who weren't so fond of books, found themselves |
8 | s the end ieties of books.

Fig. 2.27: Inserting a Header

Tanya explains him how to insert Header and Footer to
document (Refer Fig. 2.28).

First, open the Footer section of the document by clicking Insert-> Header and
Footer->Footer -All

The cursor will be placed in the footer area.

Click Insert ->Page Number

Fig. 2.28: Inserting Page Number

Take any textbook
of Class IX and observe

what has been placed as

header and footer on the

pages of that textbook.
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In the document created in Activity 2, do the following:
* Insert the list of food items prepared during the festival

* Insert the 'Favourite Festival' in the header and page
number in the footer

* Add a table describing atleast five activities that
happens during festivals

Tick mark the features you have added to your document.
* Bulleted list/numbered list

* Tables with headings
* Merge rows/columns
* Header and footer

* Picture/photograph

Answer the following questions based on the above
activity.

* In which menu option did you find the table option?

* Have you inserted a bullet list or a number list?

* How many rows and columns does your table have?

* What did you insert as a footer in your document?

Rishi was very happy to see his document now. He Keep saving your
wanted to show it to his teacher and parents. So, he document at
decided to take two printouts. Before giving the print regular intervals.
command, Tanya clicked the File—Print Preview button

Click File -> Print Preview

% 52 g, syt sepeern b 7 ety b Ve s

Select the EeEm A S
numberof T
pagestobe v

displayed

O o Ly

R CFEEEEr ML EREREY

io
E
-

Fig. 2.29: Print Preview
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Take a print out only
if it is required. Avoid
wasting paper and
contribute your bit
towards saving trees.

If the report is in
digital form, either
saved in some storage
device or seen on the
monitor, it is called a
soft copy.

The report that is
printed on the paper
is called a hard copy.

It is not ethical to
see or edit other
people's documents
and material without
seeking permission.

Get More Learning Materials Here : &

to show Rishi how the document would appear on paper.
By doing so both the pages of Rishi's report were
displayed as shown in Fig. 2.29. Tanya told him how to
set the number of pages that he wanted to see while
previewing the document. Since Rishi was happy with
his final report, he clicked Close Preview button to close
the preview. Tanya again reminded him to save the
document and Rishi clicked the Save command. Now it
was time to print Rishi’s report. He switched on the
printer and made sure that the printer was connected
to the computer. Then he opened the Print dialog box
and selected 2’ for the number of copies of the document
to be printed as shown in Fig. 2.30.

Click File -> Print
(oo P |

General | LibreOffice Writer Page Layout Options

210 mm (A4) Printer

Print to File...

Select
€ » Details the Properties...
5 printer
& Range and Coples
@ All pages Number of copies ] -
Specify the Pages 2 @37 ﬁ'
range of Selection
pAgs tabe Print in reverse page order smlfy.t.he shambar
printed oy A of copies to be printed
n
1 /2 Comments None (document only)
Help oK J Cancel

Fig. 2.30: Printing a document

Next day, Rishi and Tanya opened the document to
show it to their friends in the computer lab of their
school. On opening the file, they were surprised to see
that the document was not the same one that they had
saved a day before. Some student might have altered
the report. Their teacher explained that their document
had been saved in an editable format, so it could be
modified or edited by anybody. If they wanted that their
document should not be edited or modified in any
manner, then they should convert and save their file in
a non-editable format. One such format is a Portable
Document Format (pdf). Once a document is saved in
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this format (as shown in Fig. 2.31), it becomes
non-editable. Their teacher then explained how to
convert the final document into pdf format.

Click File -> Export as PDF

* PDF Options

General | Initial View User Interface Links Security Digital Signatures

Range General
® Al Hybrid PDF (embed ODF file)
Pages: | Archive PDF/A-1a (ISO 19005-1)
7 selection Tagged PDF (add document structure)
Images Create PDF form
Lossless compression Submit format: FDF &
@® JPEG compression | Allow duplicate field names
Quality: 90% . Export bookmarks

¥ Export placeholders
& Reduceimageresolution |300DPI |+ gorse

| Export comments

Watermark

. : Export automatically inserted blank pages
Sign with watermark P y P3g

View PDF after export
Text:

Use reference XObjects

Help Cancel

Fig. 2.31: Converting to PDF Format

Tanya and Rishi were delighted to show the report
to their friends. They had learned to use the various
features of a text editor. Their teacher was also very
proud of them and encouraged other students to learn
how to use a text editor. This will help them to create
their own digital document.

Do it Yourself

1. Identify whether the following statements are True or
False
a. Spelling and Grammar check is a part of text editor.
b. Bullet listing and numbering can be done using
Format option in a text editor.
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c. Copy feature is used to make copies of a picture.
d. Before taking a printout, check if its Print Preview is
favourable.

2. In your school, Independence Day was celebrated.
Prepare a detailed digital report using a text editor so
that it could be printed in the school magazine.

3. Using a text editor, create a document to express your
thoughts on your favourite movie.

4. You got a chance to view a cricket match in the stadium.
Create a document to share the experiences with your
friends.

5. The Red Cross Society is organising a Cleanliness Drive
in your locality. Create a document to summarise the
welfare activities performed by them during that period.

6. Collect the family details (5-6 families) of the people
living in your locality and present that information in a
tabular form. Format the table and check, if some rows
or columns can be merged to simplify the table. After
creating the document, save it and submit the printout
to your teacher.
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